Allow screensaver

Post a reply


In an effort to prevent automatic submissions, we require that you type the text displayed into the field underneath.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is OFF
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: Allow screensaver

Re: Allow screensaver

Post by support » Fri Aug 19, 2016 10:43 am

If you have a list of trusted executables, add your screensaver into it. For example, bubbles.scr

Re: Allow screensaver

Post by JohNG » Fri Aug 19, 2016 9:33 am

I still have this problem and would really like to solve it.
The scr file is located in the Windows directory so I see no reason why it is blocked.

What do I have to do to make a screensaver work in protected mode??

Allow screensaver

Post by JohNG » Sun Jul 05, 2015 12:20 pm

I have been trying for some time to allow my screen-saver to work under protected mode.
Without success though. With protection turned off, its working fine. With protection on, the screen-saver stops working.

I have removed the protection, and allowed the scr file.
Do you have any suggestion that could help me out here?

Thanks
JohN

Top